Error Saving - Saving failed!

After clicking evolve button. Did not cause an immediate crash.

Pastebin to the exception: Error Saving - Saving failed! An exception happened exception: System.Reflection - Pastebin.com

Error repeated on exiting editor.

This is this issue:

I think I had a similar encounter but for me error happened only when entering editor

That is the same error:

System.ObjectDisposedException: Cannot access a disposed object.
Object name: 'PlacedOrganelle'.

Or rather the sister issue:

I allowed myself to create a long log filled to the brim with save errors.
I think error is more likely to happen if you click evolve button while or just apter absorbing organelle or chunk

Testing for saving errors with 0.5.3 is not really useful, as I’m pretty sure I have found the root cause (the microbe AI kept references to disposed objects) and fixed it. The fix is already included in devbuilds, and will be in the next official release as well.

1 Like

I just got a save error, no crash

Edit: after thriving and finishing the game I got a copy of the exit logs, not sure if they’re any help.